Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: wvmaine Date: Jul 29, 2009 5:47pm
Forum: etree Subject: monk2009-07-25

If you could give me any help with why I keep getting errors when I try to upload this identifier it would be much appreciated. Everything is entered the way it is supposed to be. This archive used to be enjoyable to spread music, I'm sorry to say that it doesn't seem to be that way anymore. Why take away the old way of uploading? Very frustrated with your new program & I've been using this site for years, but I'm questioning the future of it. Tired of wasting time trying to figure out your kinks. Sorry to vent but after four hours it sucks!

Reply to this post
Reply [edit]

Poster: greenone Date: Jul 29, 2009 6:32pm
Forum: etree Subject: Re: monk2009-07-25

I don't see an identifier by that name...it doesn't seem to exist:

http://www.archive.org/catalog.php?history=1&;identifier=monk2009-07-25

When you say the http upload page doesn't work, what is it doing? Do you see errors? What browser are you using?

Reply to this post
Reply [edit]

Poster: wvmaine Date: Jul 29, 2009 6:51pm
Forum: etree Subject: Re: monk2009-07-25

I finally got it to work with firefox, thanks for sticking with me I appreciate it. The FTP would never work for me with FF so I just got used to using the regular browser. One final question. Why did it upload it to the open source audio instead of the archive? Thanks, rough day uploading! ~Lee

Reply to this post
Reply [edit]

Poster: greenone Date: Jul 29, 2009 7:07pm
Forum: etree Subject: Re: monk2009-07-25

Might have forgotten to click the "Is this a Live Music Archive concert?" link at the bottom of the file sharing page...I can move it over for you.

Reply to this post
Reply [edit]

Poster: wvmaine Date: Jul 29, 2009 7:26pm
Forum: etree Subject: Re: monk2009-07-25

Please do! Thank you so much. I definetly learned something tonight. I guess that's what its all about. Hopefully my next upload goes smoother. Sorry for getting frustrated! Thanks again~Lee

Reply to this post
Reply [edit]

Poster: _Evangeline_ Date: Jul 30, 2009 3:17pm
Forum: etree Subject: Re: monk2009-07-25

I understand your frustration.

I don't upload very often, and was pleased to see the new uploader, as I always found ftp a pain.

However I got in a right mess, I couldn't get the files to upload one after the other, I had to do it one at a time - and it took me some time to work out how.
Then the "Share My Files" button didn't do anything, just gave "error on page".
In the end I managed to upload a "ghost" version without any music files, and also a full version.
Still no idea what happened, or how I actually managed to get the show uploaded properly.

Fortunately it all works !

I really need to try it all again, and see what happens and try and understand where I went wrong.

But not for a while ;-)